Reminders
Problem

upgraded to WhatsUp Gold v16 from v15, now poller doesn't work

2 years ago
OfflinePhoto of Bob Gr
Bob Gr

Hi everybody

We recently upgraded WhatsUp Gold v15 to v16.0 and now the polling doesn't work anymore. Although the bulb is green and it says "Successfully registered with the polling controller", it won't update the status of our devices. We have only one local poller running.
If we go back to v15 it works just fine.

Do you have any ideas what the issue could be?

Resolved

0 Resolutions:

5 Replies

OfflinePhoto of Marc Bergeron Marc Bergeron said 2 years ago

I experienced this and found that (strangely) adding one CPU to the WUG virtual server got it working again. Before that, no matter what we did, only passive monitors were firing (those fire from the old nmservice polling engine).


OfflinePhoto of Bob Gr Bob Gr said 2 years ago

My workmate likes to kiss you. This actually worked! Thank you very much.


OfflinePhoto of Timo Kohlbacher Timo Kohlbacher said 2 years ago

I had the same problem, and adding an extra CPU to the vm also solved it. Thats a really strange bug.... could someone official give some info on that?


OfflinePhoto of WhatsUp Guru (Jason Williams) WhatsUp Guru (Jason Williams) said 2 years ago

We are actually still researching the issue.


OfflinePhoto of Rasmus Laursen Rasmus Laursen said 2 years ago

I had the same issue.

Support told me to add 2 more cpu (total of 4). That didn't help.

But after a reinstall of WU with all 4 cpu, it seems to work.

 


Would you like to comment?

You must be a member. Sign In if you are already a member.

  • 828 views
  • 1 version
  • 5 replies
  • 4 followers
     
Labels:

v15, v16, WhatsUp Gold

Avg. Rating:
Rating: 5out of5Igloo.Common.ObjectUserInfo
Posted By:
Bob Gr
 
October 24, 2012

Related Content

    Search this area

    About this forum

    • 323k views
    • 3548 topics
    • 62 followers
       

    Post questions and find answers for all things related to the Standard and Premium Editions of WhatsUp gold.


    Viewed 828 times